What’s Vulnerable › Vulnerabilities
CVE-2022-4637: ep3-bs cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-21 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability classified as problematic has been found in ep3-bs up to 1.7.x. This affects an unknown part. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.8.0 is able to address this issue. The name of the patch is ef49e709c8adecc3a83cdc6164a67162991d2213. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216495.
Affected products
- Ep-3Bookingsystem Ep-3 Bookingsystem: before 1.8.0 — fixed in 1.8.0
How to fix
Upgrade to a fixed version: Ep-3Bookingsystem Ep-3 Bookingsystem 1.8.0. Check the vendor advisory for mitigations.
References
- https://github.com/tkrebs/ep3-bs/commit/ef49e709c8adecc3a83cdc6164a67162991d2213
- https://github.com/tkrebs/ep3-bs/issues/564
- https://github.com/tkrebs/ep3-bs/releases/tag/1.8.0
- https://vuldb.com/?id.216495
- https://github.com/tkrebs/ep3-bs/commit/ef49e709c8adecc3a83cdc6164a67162991d2213
- https://github.com/tkrebs/ep3-bs/issues/564
- https://github.com/tkrebs/ep3-bs/releases/tag/1.8.0
- https://vuldb.com/?id.216495
Get alerted when CVE-2022-4637 or the next vulnerability affects your stack