What’s Vulnerable › Vulnerabilities
CVE-2022-4664: Logo Slider < 3.6.0 - Contributor+ Stored XSS in Shortcode
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-06 · updated 2026-06-17
Description
The Logo Slider WordPress plugin before 3.6.0 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Affected products
- Logo Slider: before 3.6.0 — fixed in 3.6.0
How to fix
Upgrade to a fixed version: Logo Slider 3.6.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d6a9cfaa-d3fa-442e-a9a1-b06588723e39
- https://wpscan.com/vulnerability/d6a9cfaa-d3fa-442e-a9a1-b06588723e39
Get alerted when CVE-2022-4664 or the next vulnerability affects your stack