What’s Vulnerable › Vulnerabilities
CVE-2022-46679
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-01 · updated 2026-06-17
- Weakness: CWE-410
Description
Dell PowerScale OneFS 8.2.x, 9.0.0.x - 9.4.0.x, contain an insufficient resource pool vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability, leading to denial of service.
Affected products
- Dell Emc Powerscale Onefs: from 9.1.0.0 before 9.1.0.26; from 9.2.1.0 before 9.2.1.19; from 9.4.0.0 before 9.4.0.10 — fixed in 9.1.0.26, 9.2.1.19, 9.4.0.10
How to fix
Upgrade to a fixed version: Dell Emc Powerscale Onefs 9.1.0.26, 9.2.1.19, 9.4.0.10. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000206927/dsa-2022-323-dell-emc-powerscale-onefs-security-updates-for-multiple-security-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000206927/dsa-2022-323-dell-emc-powerscale-onefs-security-updates-for-multiple-security-vulnerabilities
Get alerted when CVE-2022-46679 or the next vulnerability affects your stack