What’s Vulnerable › Vulnerabilities
CVE-2022-4672: WordPress Simple Shopping Cart < 4.6.2 - Contributor+ Stored XSS via Shortcode
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-23 · updated 2026-06-17
Description
The WordPress Simple Shopping Cart WordPress plugin before 4.6.2 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.
Affected products
- mra13 Simple Shopping Cart: before 4.6.2 — fixed in 4.6.2
How to fix
Upgrade to a fixed version: mra13 Simple Shopping Cart 4.6.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6500271f-9d1c-40ed-be58-a6cea8d1110d
- https://wpscan.com/vulnerability/6500271f-9d1c-40ed-be58-a6cea8d1110d
Get alerted when CVE-2022-4672 or the next vulnerability affects your stack