What’s Vulnerable › Vulnerabilities
CVE-2022-4674: Ibtana – WordPress Website Builder < 1.1.8.8 - Contributor+ Stored XSS via Shortcode
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-06 · updated 2026-06-17
Description
The Ibtana WordPress plugin before 1.1.8.8 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attack
Affected products
- vowelweb Ibtana – WordPress Website Builder: before 1.1.8.8 — fixed in 1.1.8.8
How to fix
Upgrade to a fixed version: vowelweb Ibtana – WordPress Website Builder 1.1.8.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/eda64678-81ae-4be3-941e-a1e26e54029b
- https://wpscan.com/vulnerability/eda64678-81ae-4be3-941e-a1e26e54029b
Get alerted when CVE-2022-4674 or the next vulnerability affects your stack