What’s Vulnerable › Vulnerabilities
CVE-2022-46752
- Severity: medium (CVSS 4.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-08 · updated 2026-06-17
- Weakness: CWE-285
Description
Dell BIOS contains an Improper Authorization vulnerability. An unauthenticated physical attacker may potentially exploit this vulnerability, leading to denial of service.
Affected products
- Dell Inspiron 14 Plus 7420 Firmware: before 1.8.0 — fixed in 1.8.0
- Dell Inspiron 14 Plus 7620 Firmware: before 1.8.0 — fixed in 1.8.0
- Dell Inspiron 3511 Firmware: before 1.19.0 — fixed in 1.19.0
- Dell Inspiron 3520 Firmware: before 1.9.0 — fixed in 1.9.0
- Dell Inspiron 5310 Firmware: before 2.17.0 — fixed in 2.17.0
- Dell Inspiron 5320 Firmware: before 1.7.0 — fixed in 1.7.0
- Dell Inspiron 5410 Firmware: before 2.16.0 — fixed in 2.16.0
- Dell Inspiron 5420 Firmware: before 1.10.0 — fixed in 1.10.0
- Dell Inspiron 5510 Firmware: before 2.16.0 — fixed in 2.16.0
- Dell Inspiron 5620 Firmware: before 1.10.0 — fixed in 1.10.0
- Dell Inspiron 7420 Firmware: before 1.8.0 — fixed in 1.8.0
- Dell Inspiron 7510 Firmware: before 1.14.0 — fixed in 1.14.0
- Dell Inspiron 7610 Firmware: before 1.14.0 — fixed in 1.14.0
- Dell Inspiron 7620 Firmware: before 1.8.0 — fixed in 1.8.0
- Dell Latitude 3140 Firmware: before 1.2.0 — fixed in 1.2.0
- Dell Latitude 3320 Firmware: before 1.19.0 — fixed in 1.19.0
- Dell Latitude 3330 Firmware: before 1.10.0 — fixed in 1.10.0
- Dell Latitude 3420 Firmware: before 1.25.1 — fixed in 1.25.1
- Dell Latitude 3430 Firmware: before 1.7.0 — fixed in 1.7.0
- Dell Latitude 3520 Firmware: before 1.25.1 — fixed in 1.25.1
- Dell Latitude 3530 Firmware: before 1.7.0 — fixed in 1.7.0
- Dell Latitude 5330 Firmware: before 1.8.0 — fixed in 1.8.0
- Dell Latitude 5420 Firmware: before 1.24.0 — fixed in 1.24.0
- Dell Latitude 5421 Firmware: before 1.17.0 — fixed in 1.17.0
- Dell Latitude 5430 Firmware: before 1.8.3 — fixed in 1.8.3
- Dell Latitude 5430 Rugged Firmware: before 1.14.0 — fixed in 1.14.0
- Dell Latitude 5431 Firmware: before 1.8.1 — fixed in 1.8.1
- Dell Latitude 5520 Firmware: before 1.25.1 — fixed in 1.25.1
- Dell Latitude 5521 Firmware: before 1.18.0 — fixed in 1.18.0
- Dell Latitude 5530 Firmware: before 1.8.2 — fixed in 1.8.2
How to fix
Upgrade to a fixed version: Dell Inspiron 14 Plus 7420 Firmware 1.8.0; Dell Inspiron 14 Plus 7620 Firmware 1.8.0; Dell Inspiron 3511 Firmware 1.19.0; Dell Inspiron 3520 Firmware 1.9.0; Dell Inspiron 5310 Firmware 2.17.0; Dell Inspiron 5320 Firmware 1.7.0; Dell Inspiron 5410 Firmware 2.16.0; Dell Inspiron 5420 Firmware 1.10.0; Dell Inspiron 5510 Firmware 2.16.0; Dell Inspiron 5620 Firmware 1.10.0; Dell Inspiron 7420 Firmware 1.8.0; Dell Inspiron 7510 Firmware 1.14.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000207928/dsa-2023-011-dell-client-platform-security-update-for-a-bios-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000207928/dsa-2023-011-dell-client-platform-security-update-for-a-bios-vulnerability
Get alerted when CVE-2022-46752 or the next vulnerability affects your stack