What’s Vulnerable › Vulnerabilities
CVE-2022-46756
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-01 · updated 2026-06-17
- Weakness: CWE-668
Description
Dell VxRail, versions prior to 7.0.410, contain a Container Escape Vulnerability. A local high-privileged attacker could potentially exploit this vulnerability, leading to the execution of arbitrary OS commands on the container's underlying OS. Exploitation may lead to a system take over by an attacker.
Affected products
- Dell VxRail HCI: before 7.0.410 — fixed in 7.0.410
How to fix
Upgrade to a fixed version: Dell VxRail HCI 7.0.410. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-46756 or the next vulnerability affects your stack