What’s Vulnerable › Vulnerabilities
CVE-2022-46782
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-05 · updated 2026-06-17
Description
An issue was discovered in Stormshield SSL VPN Client before 3.2.0. A logged-in user, able to only launch the VPNSSL Client, can use the OpenVPN instance to execute malicious code as administrator on the local machine.
Affected products
- Stormshield Ssl Vpn Client: before 3.2.0 — fixed in 3.2.0
How to fix
Upgrade to a fixed version: Stormshield Ssl Vpn Client 3.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-46782 or the next vulnerability affects your stack