What’s Vulnerable › Vulnerabilities
CVE-2022-46798: WordPress WooLentor Plugin <= 2.5.1 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-01 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in HasThemes ShopLentor plugin <= 2.5.1 leading to plugin settings change.
Affected products
- WooLentor – WooCommerce Elementor Addons + Builder: before 2.5.2 — fixed in 2.5.2
How to fix
Upgrade to a fixed version: WooLentor – WooCommerce Elementor Addons + Builder 2.5.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woolentor-addons/wordpress-woolentor-plugin-2-5-1-csrf-leading-to-plugin-settings-change-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woolentor-addons/wordpress-woolentor-plugin-2-5-1-csrf-leading-to-plugin-settings-change-vulnerability?_s_id=cve
Get alerted when CVE-2022-46798 or the next vulnerability affects your stack