What’s Vulnerable › Vulnerabilities
CVE-2022-46799: WordPress Easy Testimonial Slider and Form Plugin <= 1.0.15 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution Easy Testimonial Slider and Form plugin <= 1.0.15 versions.
Affected products
- I Thirteen Web Solution Easy Testimonial Slider and Form: before 1.0.16 — fixed in 1.0.16
How to fix
Upgrade to a fixed version: I Thirteen Web Solution Easy Testimonial Slider and Form 1.0.16. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/easy-testimonial-rotator/wordpress-easy-testimonial-slider-and-form-plugin-1-0-15-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/easy-testimonial-rotator/wordpress-easy-testimonial-slider-and-form-plugin-1-0-15-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2022-46799 or the next vulnerability affects your stack