What’s Vulnerable › Vulnerabilities
CVE-2022-46808: WordPress ARMember Plugin <= 3.4.11 is vulnerable to SQL Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-03 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Repute Infosystems ARMember armember-membership allows SQL Injection.This issue affects ARMember: from n/a through 3.4.11.
Affected products
- Repute Infosystems ARMember: before 4.0 — fixed in 4.0
How to fix
Upgrade to a fixed version: Repute Infosystems ARMember 4.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/armember-membership/wordpress-armember-3-4-11-sql-injection?_s_id=cve
- https://patchstack.com/database/vulnerability/armember-membership/wordpress-armember-3-4-11-sql-injection?_s_id=cve
Get alerted when CVE-2022-46808 or the next vulnerability affects your stack