What’s Vulnerable › Vulnerabilities
CVE-2022-46815: WordPress Conditional Shipping for WooCommerce Plugin <= 2.3.1 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-02 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Lauri Karisola / WP Trio Conditional Shipping for WooCommerce plugin <= 2.3.1 versions.
Affected products
- Lauri Karisola / WP Trio Conditional Shipping for WooCommerce: before 2.3.2 — fixed in 2.3.2
How to fix
Upgrade to a fixed version: Lauri Karisola / WP Trio Conditional Shipping for WooCommerce 2.3.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/conditional-shipping-for-woocommerce/wordpress-conditional-shipping-for-woocommerce-plugin-2-3-1-cross-site-request-forgery-csrf?_s_id=cve
- https://patchstack.com/database/vulnerability/conditional-shipping-for-woocommerce/wordpress-conditional-shipping-for-woocommerce-plugin-2-3-1-cross-site-request-forgery-csrf?_s_id=cve
Get alerted when CVE-2022-46815 or the next vulnerability affects your stack