What’s Vulnerable › Vulnerabilities
CVE-2022-46838: WordPress JS Help Desk plugin <= 2.7.1 - Unauthenticated Settings Change Vulnerability
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in JS Help Desk JS Help Desk – Best Help Desk & Support Plugin allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects JS Help Desk – Best Help Desk & Support Plugin: from n/a through 2.7.1.
Affected products
- JoomSky JS Help Desk: before 2.7.2 — fixed in 2.7.2
How to fix
Upgrade to a fixed version: JoomSky JS Help Desk 2.7.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-46838 or the next vulnerability affects your stack