What’s Vulnerable › Vulnerabilities
CVE-2022-4684: Improper Access Control in usememos/memos
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-23 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Control in GitHub repository usememos/memos prior to 0.9.0.
Affected products
- usememos/memos: before 0.9.0 — fixed in 0.9.0
How to fix
Upgrade to a fixed version: usememos/memos 0.9.0. Check the vendor advisory for mitigations.
References
- https://github.com/usememos/memos/commit/dca35bde877aab6e64ef51b52e590b5d48f692f9
- https://huntr.dev/bounties/b66f2bdd-8b41-456c-bf65-92302c2e03b5
- https://github.com/usememos/memos/commit/dca35bde877aab6e64ef51b52e590b5d48f692f9
- https://huntr.dev/bounties/b66f2bdd-8b41-456c-bf65-92302c2e03b5
Get alerted when CVE-2022-4684 or the next vulnerability affects your stack