What’s Vulnerable › Vulnerabilities
CVE-2022-46842: WordPress JS Help Desk plugin <= 2.7.1 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-02 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in JS Help Desk plugin <= 2.7.1 versions.
Affected products
- rabilal JS Help Desk – AI-Powered Support & Ticketing System: before 2.7.2 — fixed in 2.7.2
How to fix
Upgrade to a fixed version: rabilal JS Help Desk – AI-Powered Support & Ticketing System 2.7.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/js-support-ticket/wordpress-js-help-desk-plugin-2-7-1-multiple-cross-site-request-forgery-csrf-vulnerabilities?_s_id=cve
- https://patchstack.com/database/vulnerability/js-support-ticket/wordpress-js-help-desk-plugin-2-7-1-multiple-cross-site-request-forgery-csrf-vulnerabilities?_s_id=cve
Get alerted when CVE-2022-46842 or the next vulnerability affects your stack