What’s Vulnerable › Vulnerabilities
CVE-2022-46843: WordPress Woocommerce Vietnam Checkout Plugin <= 2.0.4 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Le Van Toan Woocommerce Vietnam Checkout plugin <= 2.0.4 versions.
Affected products
- Le Van Toan Woocommerce Vietnam Checkout: before 2.0.5 — fixed in 2.0.5
How to fix
Upgrade to a fixed version: Le Van Toan Woocommerce Vietnam Checkout 2.0.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woo-vietnam-checkout/wordpress-woocommerce-vietnam-checkout-plugin-2-0-4-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/woo-vietnam-checkout/wordpress-woocommerce-vietnam-checkout-plugin-2-0-4-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2022-46843 or the next vulnerability affects your stack