What’s Vulnerable › Vulnerabilities
CVE-2022-46845: WordPress Slider a SlidersPack plugin <= 2.0.2 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Essential Plugin Slider a SlidersPack allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Slider a SlidersPack: from n/a before 2.3.
Affected products
- Essential Plugin Slider a SlidersPack: before 2.3 — fixed in 2.3
How to fix
Upgrade to a fixed version: Essential Plugin Slider a SlidersPack 2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-46845 or the next vulnerability affects your stack