What’s Vulnerable › Vulnerabilities
CVE-2022-46848: WordPress Visualizer Plugin <= 3.9.1 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Themeisle Visualizer: Tables and Charts Manager for WordPress plugin <= 3.9.1 versions.
Affected products
- themeisle Visualizer: Tables and Charts Manager for WordPress: before 3.9.2 — fixed in 3.9.2
How to fix
Upgrade to a fixed version: themeisle Visualizer: Tables and Charts Manager for WordPress 3.9.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/visualizer/wordpress-visualizer-tables-and-charts-manager-for-wordpress-plugin-3-9-2-auth-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/visualizer/wordpress-visualizer-tables-and-charts-manager-for-wordpress-plugin-3-9-2-auth-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2022-46848 or the next vulnerability affects your stack