What’s Vulnerable › Vulnerabilities
CVE-2022-46852: WordPress WP Table Builder – WordPress Table Plugin Plugin <= 1.4.6 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-03 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in WP Table Builder plugin <= 1.4.6 versions.
Affected products
- WP Table Builder: before 1.4.7 — fixed in 1.4.7
How to fix
Upgrade to a fixed version: WP Table Builder 1.4.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-table-builder/wordpress-wp-table-builder-wordpress-table-plugin-plugin-1-4-6-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-table-builder/wordpress-wp-table-builder-wordpress-table-plugin-plugin-1-4-6-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2022-46852 or the next vulnerability affects your stack