What’s Vulnerable › Vulnerabilities
CVE-2022-46855: WordPress Responsive Pricing Table Plugin <= 5.1.6 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in WP Darko Responsive Pricing Table plugin <= 5.1.6 versions.
Affected products
- Responsive Pricing Table: before 5.1.7 — fixed in 5.1.7
How to fix
Upgrade to a fixed version: Responsive Pricing Table 5.1.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/dk-pricr-responsive-pricing-table/wordpress-responsive-pricing-table-plugin-5-1-6-auth-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/dk-pricr-responsive-pricing-table/wordpress-responsive-pricing-table-plugin-5-1-6-auth-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2022-46855 or the next vulnerability affects your stack