What’s Vulnerable › Vulnerabilities
CVE-2022-46860: WordPress Short URL Plugin <= 1.6.4 is vulnerable to SQL Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-06 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in KaizenCoders Short URL allows SQL Injection.This issue affects Short URL: from n/a through 1.6.4.
Affected products
- KaizenCoders Short URL: before 1.6.5 — fixed in 1.6.5
How to fix
Upgrade to a fixed version: KaizenCoders Short URL 1.6.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/shorten-url/wordpress-short-url-plugin-1-6-4-sql-injection?_s_id=cve
- https://patchstack.com/database/vulnerability/shorten-url/wordpress-short-url-plugin-1-6-4-sql-injection?_s_id=cve
Get alerted when CVE-2022-46860 or the next vulnerability affects your stack