What’s Vulnerable › Vulnerabilities
CVE-2022-46863: WordPress Quick Event Manager Plugin <= 9.6.4 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Fullworks Quick Event Manager plugin <= 9.6.4 versions.
Affected products
- Fullworks Quick Event Manager: before 9.6.5 — fixed in 9.6.5
How to fix
Upgrade to a fixed version: Fullworks Quick Event Manager 9.6.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/quick-event-manager/wordpress-quick-event-manager-plugin-9-6-4-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/quick-event-manager/wordpress-quick-event-manager-plugin-9-6-4-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2022-46863 or the next vulnerability affects your stack