What’s Vulnerable › Vulnerabilities
CVE-2022-46871
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-22 · updated 2026-06-17
- Weakness: CWE-1104
Description
An out of date library (libusrsctp) contained vulnerabilities that could potentially be exploited. This vulnerability affects Firefox < 108.
Affected products
- Debian Linux: 10.0, 11.0
- Mozilla Firefox: before 108.0 — fixed in 108.0
How to fix
Upgrade to a fixed version: Mozilla Firefox 108.0. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=1795697
- https://lists.debian.org/debian-lts-announce/2023/01/msg00015.html
- https://lists.debian.org/debian-lts-announce/2023/02/msg00018.html
- https://security.gentoo.org/glsa/202305-06
- https://security.gentoo.org/glsa/202305-13
- https://www.debian.org/security/2023/dsa-5322
- https://www.debian.org/security/2023/dsa-5355
- https://www.mozilla.org/security/advisories/mfsa2022-51/
- https://bugzilla.mozilla.org/show_bug.cgi?id=1795697
- https://lists.debian.org/debian-lts-announce/2023/01/msg00015.html
- https://lists.debian.org/debian-lts-announce/2023/02/msg00018.html
- https://security.gentoo.org/glsa/202305-06
Get alerted when CVE-2022-46871 or the next vulnerability affects your stack