What’s Vulnerable › Vulnerabilities
CVE-2022-4693: User Verification < 1.0.94 - Authentication Bypass
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-23 · updated 2026-06-17
- Weakness: CWE-522
Description
The User Verification WordPress plugin before 1.0.94 was affected by an Auth Bypass security vulnerability. To bypass authentication, we only need to know the user’s username. Depending on whose username we know, which can be easily queried because it is usually public data, we may even be given an administrative role on the website.
Affected products
- User Verification: before 1.0.94 — fixed in 1.0.94
How to fix
Upgrade to a fixed version: User Verification 1.0.94. Check the vendor advisory for mitigations.
References
- https://lana.codes/lanavdb/eeabe1d3-6f64-400a-8fb2-0865efdf6957
- https://wpscan.com/vulnerability/1eee10a8-135f-4b76-8289-c381ff1f51ea
- https://lana.codes/lanavdb/eeabe1d3-6f64-400a-8fb2-0865efdf6957
- https://wpscan.com/vulnerability/1eee10a8-135f-4b76-8289-c381ff1f51ea
Get alerted when CVE-2022-4693 or the next vulnerability affects your stack