What’s Vulnerable › Vulnerabilities

CVE-2022-47015

Description

MariaDB Server before 10.3.34 thru 10.9.3 is vulnerable to Denial of Service. It is possible for function spider_db_mbase::print_warnings to dereference a null pointer.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.10.4, 10.11.3, 10.3.39, 10.4.29. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-47015 or the next vulnerability affects your stack