What’s Vulnerable › Vulnerabilities
CVE-2022-47146: WordPress Real Estate 7 Theme <= 3.3.1 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Contempoinc Real Estate 7 WordPress theme <= 3.3.1 versions.
Affected products
- Contempoinc Real Estate 7: before 3.3.2 — fixed in 3.3.2
How to fix
Upgrade to a fixed version: Contempoinc Real Estate 7 3.3.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/realestate-7/wordpress-real-estate-7-theme-3-3-1-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/realestate-7/wordpress-real-estate-7-theme-3-3-1-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2022-47146 or the next vulnerability affects your stack