What’s Vulnerable › Vulnerabilities
CVE-2022-47151: WordPress JS Help Desk plugin <= 2.7.1 - Unauth. SQL Injection Vulnerability
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-17 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in JS Help Desk JS Help Desk – Best Help Desk & Support Plugin.This issue affects JS Help Desk – Best Help Desk & Support Plugin: from n/a through 2.7.1.
Affected products
- JoomSky JS Help Desk: before 2.7.2 — fixed in 2.7.2
How to fix
Upgrade to a fixed version: JoomSky JS Help Desk 2.7.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/js-support-ticket/wordpress-js-help-desk-plugin-2-7-1-unauthenticated-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/js-support-ticket/wordpress-js-help-desk-plugin-2-7-1-unauthenticated-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2022-47151 or the next vulnerability affects your stack