What’s Vulnerable › Vulnerabilities
CVE-2022-47157: WordPress WP Custom Fields Search Plugin <= 1.2.34 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Don Benjamin WP Custom Fields Search plugin <= 1.2.34 versions.
Affected products
- Don Benjamin WP Custom Fields Search: before 1.2.35 — fixed in 1.2.35
How to fix
Upgrade to a fixed version: Don Benjamin WP Custom Fields Search 1.2.35. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-custom-fields-search/wordpress-wp-custom-fields-search-plugin-1-2-34-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-custom-fields-search/wordpress-wp-custom-fields-search-plugin-1-2-34-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2022-47157 or the next vulnerability affects your stack