What’s Vulnerable › Vulnerabilities
CVE-2022-47160: WordPress Wp Social Plugin <= 1.9.0 is vulnerable to Sensitive Data Exposure
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-19 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wpmet Wp Social Login and Register Social Counter.This issue affects Wp Social Login and Register Social Counter: from n/a through 1.9.0.
Affected products
- roxnor Wp Social Login and Register Social Counter: before 2.0.0 — fixed in 2.0.0
How to fix
Upgrade to a fixed version: roxnor Wp Social Login and Register Social Counter 2.0.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-social/wordpress-wp-social-plugin-1-9-0-auth-sensitive-information-disclosure-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-social/wordpress-wp-social-plugin-1-9-0-auth-sensitive-information-disclosure-vulnerability?_s_id=cve
Get alerted when CVE-2022-47160 or the next vulnerability affects your stack