What’s Vulnerable › Vulnerabilities
CVE-2022-47166: WordPress Void Contact Form 7 Widget For Elementor Page Builder Plugin <= 2.1.1 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-13 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in voidCoders Void Contact Form 7 Widget For Elementor Page Builder plugin <= 2.1.1 versions.
Affected products
- voidCoders Void Contact Form 7 Widget For Elementor Page Builder: before 2.2 — fixed in 2.2
How to fix
Upgrade to a fixed version: voidCoders Void Contact Form 7 Widget For Elementor Page Builder 2.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/cf7-widget-elementor/wordpress-void-contact-form-7-widget-for-elementor-page-builder-plugin-2-1-1-cross-site-request-forgery-csrf?_s_id=cve
- https://patchstack.com/database/vulnerability/cf7-widget-elementor/wordpress-void-contact-form-7-widget-for-elementor-page-builder-plugin-2-1-1-cross-site-request-forgery-csrf?_s_id=cve
Get alerted when CVE-2022-47166 or the next vulnerability affects your stack