What’s Vulnerable › Vulnerabilities
CVE-2022-47176: WordPress Depicter Slider plugin <= 1.9.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Depicter Slider and Popup by Averta Depicter Slider allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Depicter Slider: from n/a through 1.9.0.
Affected products
- Depicter Slider and Popup by Averta Depicter Slider: before 1.9.1 — fixed in 1.9.1
How to fix
Upgrade to a fixed version: Depicter Slider and Popup by Averta Depicter Slider 1.9.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-47176 or the next vulnerability affects your stack