What’s Vulnerable › Vulnerabilities
CVE-2022-47179: WordPress OWM Weather Plugin <= 5.6.11 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-28 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Uwe Jacobs OWM Weather plugin <= 5.6.11 leads to post duplication as a draft.
Affected products
- Uwe Jacobs OWM Weather: before 5.6.12 — fixed in 5.6.12
How to fix
Upgrade to a fixed version: Uwe Jacobs OWM Weather 5.6.12. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/owm-weather/wordpress-owm-weather-plugin-5-6-11-cross-site-request-forgery-csrf?_s_id=cve
- https://patchstack.com/database/vulnerability/owm-weather/wordpress-owm-weather-plugin-5-6-11-cross-site-request-forgery-csrf?_s_id=cve
Get alerted when CVE-2022-47179 or the next vulnerability affects your stack