What’s Vulnerable › Vulnerabilities
CVE-2022-4718: Landing Page Builder < 1.4.9.9 - Contributor+ Cross-Site Scripting via Shortcode
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-23 · updated 2026-06-17
Description
The Landing Page Builder WordPress plugin before 1.4.9.9 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.
Affected products
- PluginOps Landing Page Builder: before 1.4.9.9 — fixed in 1.4.9.9
How to fix
Upgrade to a fixed version: PluginOps Landing Page Builder 1.4.9.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/04d7cd44-9e18-42b9-9f79-cc9cd6980526
- https://wpscan.com/vulnerability/04d7cd44-9e18-42b9-9f79-cc9cd6980526
Get alerted when CVE-2022-4718 or the next vulnerability affects your stack