What’s Vulnerable › Vulnerabilities
CVE-2022-47208
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-16 · updated 2026-06-17
- Weakness: CWE-78
Description
The “puhttpsniff” service, which runs by default, is susceptible to command injection due to improperly sanitized user input. An unauthenticated attacker on the same network segment as the router can execute arbitrary commands on the device without authentication.
Affected products
- NETGEAR Nighthawk Ax11000 Firmware: before 1.0.9.90 — fixed in 1.0.9.90
- NETGEAR Nighthawk Ax1800 Firmware: before 1.0.9.90 — fixed in 1.0.9.90
- NETGEAR Nighthawk Ax2400 Firmware: before 1.0.9.90 — fixed in 1.0.9.90
- NETGEAR Nighthawk Ax3000 Firmware: before 1.0.9.90 — fixed in 1.0.9.90
- NETGEAR Nighthawk Ax5400 Firmware: before 1.0.9.90 — fixed in 1.0.9.90
- NETGEAR Nighthawk Ax6000 Firmware: before 1.0.9.90 — fixed in 1.0.9.90
How to fix
Upgrade to a fixed version: NETGEAR Nighthawk Ax11000 Firmware 1.0.9.90; NETGEAR Nighthawk Ax1800 Firmware 1.0.9.90; NETGEAR Nighthawk Ax2400 Firmware 1.0.9.90; NETGEAR Nighthawk Ax3000 Firmware 1.0.9.90; NETGEAR Nighthawk Ax5400 Firmware 1.0.9.90; NETGEAR Nighthawk Ax6000 Firmware 1.0.9.90. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2022-37
- https://www.tenable.com/security/research/tra-2022-37
Get alerted when CVE-2022-47208 or the next vulnerability affects your stack