What’s Vulnerable › Vulnerabilities
CVE-2022-4733: Cross-site Scripting (XSS) - Stored in openemr/openemr
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository openemr/openemr prior to 7.0.0.2.
Affected products
- openemr: before 7.0.0.2 — fixed in 7.0.0.2
How to fix
Upgrade to a fixed version: openemr 7.0.0.2. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/4565d8d1eb80c6aa42cf6b1810ba0a64e0f6abde
- https://huntr.dev/bounties/f353adfb-e5b8-43e7-957a-894670fd4ccd
- https://github.com/openemr/openemr/commit/4565d8d1eb80c6aa42cf6b1810ba0a64e0f6abde
- https://huntr.dev/bounties/f353adfb-e5b8-43e7-957a-894670fd4ccd
Get alerted when CVE-2022-4733 or the next vulnerability affects your stack