What’s Vulnerable › Vulnerabilities
CVE-2022-47424: WordPress ARMember plugin <= 4.0.5 - Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-19 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Repute InfoSystems ARMember, Repute InfoSystems ARMember Premium allows Cross-Site Request Forgery.This issue affects ARMember: from n/a through 4.0.5; ARMember Premium: from n/a before 6.7.1.
Affected products
- Repute Infosystems ARMember: before 4.0.6; before 6.7.1 — fixed in 4.0.6, 6.7.1
How to fix
Upgrade to a fixed version: Repute Infosystems ARMember 4.0.6, 6.7.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-47424 or the next vulnerability affects your stack