What’s Vulnerable › Vulnerabilities
CVE-2022-47430: WordPress The School Management – Education & Learning Management Plugin <= 4.1 is vulnerable to SQL Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-06 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Weblizar The School Management – Education & Learning Management allows SQL Injection.This issue affects The School Management – Education & Learning Management: from n/a through 4.1.
Affected products
- Weblizar The School Management – Education & Learning Management: before 4.2 — fixed in 4.2
How to fix
Upgrade to a fixed version: Weblizar The School Management – Education & Learning Management 4.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/school-management-system/wordpress-the-school-management-plugin-4-1-sql-injection?_s_id=cve
- https://patchstack.com/database/vulnerability/school-management-system/wordpress-the-school-management-plugin-4-1-sql-injection?_s_id=cve
Get alerted when CVE-2022-47430 or the next vulnerability affects your stack