What’s Vulnerable › Vulnerabilities
CVE-2022-47431: WordPress Open RDW kenteken voertuiginformatie Plugin <= 2.0.14 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Reflected Cross-Site Scripting (XSS) vulnerability in Tussendoor internet & marketing Open RDW kenteken voertuiginformatie plugin <= 2.0.14 versions.
Affected products
- Tussendoor internet & marketing Open RDW kenteken voertuiginformatie: before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: Tussendoor internet & marketing Open RDW kenteken voertuiginformatie 2.1.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/open-rdw-kenteken-voertuiginformatie/wordpress-open-rdw-kenteken-voertuiginformatie-plugin-2-0-14-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/open-rdw-kenteken-voertuiginformatie/wordpress-open-rdw-kenteken-voertuiginformatie-plugin-2-0-14-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2022-47431 or the next vulnerability affects your stack