What’s Vulnerable › Vulnerabilities
CVE-2022-47435: WordPress WP-OliveCart Plugin <= 1.1.3 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Olive Design WP-OliveCart plugin <= 1.1.3 versions.
Affected products
- Olive Design WP-OliveCart: before 1.1.3 — fixed in 1.1.3
How to fix
Upgrade to a fixed version: Olive Design WP-OliveCart 1.1.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-olivecart/wordpress-wp-olivecart-plugin-1-1-3-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-olivecart/wordpress-wp-olivecart-plugin-1-1-3-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2022-47435 or the next vulnerability affects your stack