What’s Vulnerable › Vulnerabilities
CVE-2022-47440: WordPress My Tickets Plugin <= 1.9.10 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-13 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Joseph C Dolson My Tickets plugin <= 1.9.10 versions.
Affected products
- Joseph C Dolson My Tickets: before 1.9.11 — fixed in 1.9.11
How to fix
Upgrade to a fixed version: Joseph C Dolson My Tickets 1.9.11. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/my-tickets/wordpress-my-tickets-plugin-1-9-10-cross-site-request-forgery-csrf?_s_id=cve
- https://patchstack.com/database/vulnerability/my-tickets/wordpress-my-tickets-plugin-1-9-10-cross-site-request-forgery-csrf?_s_id=cve
Get alerted when CVE-2022-47440 or the next vulnerability affects your stack