What’s Vulnerable › Vulnerabilities
CVE-2022-47442: WordPress UsersWP Plugin <= 1.2.3.9 is vulnerable to CSV Injection
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-07 · updated 2026-06-17
- Weakness: CWE-1236
Description
Improper Neutralization of Formula Elements in a CSV File vulnerability in AyeCode Ltd UsersWP.This issue affects UsersWP: from n/a through 1.2.3.9.
Affected products
- stiofansisland UsersWP – Front-end login form, User Registration, User Profile & Members Directory plugin for WP: before 1.2.3.10 — fixed in 1.2.3.10
How to fix
Upgrade to a fixed version: stiofansisland UsersWP – Front-end login form, User Registration, User Profile & Members Directory plugin for WP 1.2.3.10. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/userswp/wordpress-userswp-front-end-login-form-user-registration-user-profile-members-directory-plugin-for-wordpress-plugin-1-2-3-9-csv-injection?_s_id=cve
- https://patchstack.com/database/vulnerability/userswp/wordpress-userswp-front-end-login-form-user-registration-user-profile-members-directory-plugin-for-wordpress-plugin-1-2-3-9-csv-injection?_s_id=cve
Get alerted when CVE-2022-47442 or the next vulnerability affects your stack