What’s Vulnerable › Vulnerabilities
CVE-2022-47446: WordPress Store Locator Plugin <= 3.98.7 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-24 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Viadat Creations Store Locator for WordPress with Google Maps – LotsOfLocales plugin <= 3.98.7 versions.
Affected products
- Viadat Creations Store Locator for WordPress with Google Maps – LotsOfLocales: before 3.98.8 — fixed in 3.98.8
How to fix
Upgrade to a fixed version: Viadat Creations Store Locator for WordPress with Google Maps – LotsOfLocales 3.98.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/store-locator/wordpress-store-locator-for-wordpress-with-google-maps-lotsoflocales-plugin-3-98-7-cross-site-request-forgery-csrf?_s_id=cve
- https://patchstack.com/database/vulnerability/store-locator/wordpress-store-locator-for-wordpress-with-google-maps-lotsoflocales-plugin-3-98-7-cross-site-request-forgery-csrf?_s_id=cve
Get alerted when CVE-2022-47446 or the next vulnerability affects your stack