What’s Vulnerable › Vulnerabilities
CVE-2022-47531
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-05 · updated 2026-06-17
Description
An issue was discovered in Ericsson Evolved Packet Gateway (EPG) versions 3.x before 3.25 and 2.x before 2.16, allows authenticated users to bypass system CLI and execute commands they are authorized to execute directly in the UNIX shell.
Affected products
- Ericsson Evolved Packet Gateway: from 2.0 before 2.16; from 3.0 before 3.25 — fixed in 2.16, 3.25
How to fix
Upgrade to a fixed version: Ericsson Evolved Packet Gateway 2.16, 3.25. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-47531 or the next vulnerability affects your stack