What’s Vulnerable › Vulnerabilities
CVE-2022-47586: WordPress Ultimate Addons for Contact Form 7 Plugin <= 3.1.23 is vulnerable to SQL Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-19 · updated 2026-06-17
- Weakness: CWE-89
Description
Unauth. SQL Injection (SQLi) vulnerability in Themefic Ultimate Addons for Contact Form 7 plugin <= 3.1.23 versions.
Affected products
- Themefic Ultimate Addons for Contact Form 7: before 3.1.24 — fixed in 3.1.24
How to fix
Upgrade to a fixed version: Themefic Ultimate Addons for Contact Form 7 3.1.24. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ultimate-addons-for-contact-form-7/wordpress-ultimate-addons-for-contact-form-7-plugin-3-1-23-sql-injection?_s_id=cve
- https://patchstack.com/database/vulnerability/ultimate-addons-for-contact-form-7/wordpress-ultimate-addons-for-contact-form-7-plugin-3-1-23-sql-injection?_s_id=cve
Get alerted when CVE-2022-47586 or the next vulnerability affects your stack