What’s Vulnerable › Vulnerabilities
CVE-2022-47589: WordPress CTT Expresso para WooCommerce Plugin <= 3.2.11 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in this.Functional CTT Expresso para WooCommerce plugin <= 3.2.11 versions.
Affected products
- this.functional CTT Expresso para WooCommerce: before 3.2.12 — fixed in 3.2.12
How to fix
Upgrade to a fixed version: this.functional CTT Expresso para WooCommerce 3.2.12. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ctt-expresso-para-woocommerce/wordpress-ctt-expresso-para-woocommerce-plugin-3-2-11-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/ctt-expresso-para-woocommerce/wordpress-ctt-expresso-para-woocommerce-plugin-3-2-11-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2022-47589 or the next vulnerability affects your stack