What’s Vulnerable › Vulnerabilities
CVE-2022-47594: WordPress Essential Blocks for Gutenberg plugin <= 3.8.5 - Broken Access Control
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WPDeveloper Essential Blocks for Gutenberg allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Essential Blocks for Gutenberg: from n/a through 3.8.5.
Affected products
- wpdevteam Gutenberg Essential Blocks – Page Builder for Gutenberg Blocks & Patterns: before 3.8.6 — fixed in 3.8.6
How to fix
Upgrade to a fixed version: wpdevteam Gutenberg Essential Blocks – Page Builder for Gutenberg Blocks & Patterns 3.8.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-47594 or the next vulnerability affects your stack