What’s Vulnerable › Vulnerabilities
CVE-2022-47608: WordPress Quick Contact Form Plugin <= 8.0.3.1 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Fullworks Quick Contact Form plugin <= 8.0.3.1 versions.
Affected products
- Fullworks Quick Contact Form: before 8.0.4 — fixed in 8.0.4
How to fix
Upgrade to a fixed version: Fullworks Quick Contact Form 8.0.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/quick-contact-form/wordpress-quick-contact-form-plugin-8-0-3-1-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/quick-contact-form/wordpress-quick-contact-form-plugin-8-0-3-1-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2022-47608 or the next vulnerability affects your stack