What’s Vulnerable › Vulnerabilities
CVE-2022-47612: WordPress Participants Database Plugin <= 2.4.5 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-28 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Roland Barker, xnau webdesign Participants Database plugin <= 2.4.5 leads to list column update.
Affected products
- Roland Barker, xnau webdesign Participants Database: before 2.4.6 — fixed in 2.4.6
How to fix
Upgrade to a fixed version: Roland Barker, xnau webdesign Participants Database 2.4.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/participants-database/wordpress-participants-database-plugin-2-4-5-cross-site-request-forgery-csrf?_s_id=cve
- https://patchstack.com/database/vulnerability/participants-database/wordpress-participants-database-plugin-2-4-5-cross-site-request-forgery-csrf?_s_id=cve
Get alerted when CVE-2022-47612 or the next vulnerability affects your stack