What’s Vulnerable › Vulnerabilities
CVE-2022-47615: WordPress LearnPress Plugin <= 4.1.7.3.2 is vulnerable to Local File Inclusion
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-26 · updated 2026-06-17
- Weakness: CWE-434
Description
Local File Inclusion vulnerability in LearnPress – WordPress LMS Plugin <= 4.1.7.3.2 versions.
Affected products
- thimpress LearnPress – WordPress LMS Plugin for Create and Sell Online Courses: before 4.2.0 — fixed in 4.2.0
How to fix
Upgrade to a fixed version: thimpress LearnPress – WordPress LMS Plugin for Create and Sell Online Courses 4.2.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/articles/multiple-critical-vulnerabilities-fixed-in-learnpress-plugin-version/
- https://patchstack.com/database/vulnerability/learnpress/wordpress-learnpress-plugin-4-1-7-3-2-local-file-inclusion?_s_id=cve
- https://patchstack.com/articles/multiple-critical-vulnerabilities-fixed-in-learnpress-plugin-version/
- https://patchstack.com/database/vulnerability/learnpress/wordpress-learnpress-plugin-4-1-7-3-2-local-file-inclusion?_s_id=cve
Get alerted when CVE-2022-47615 or the next vulnerability affects your stack