What’s Vulnerable › Vulnerabilities
CVE-2022-47635
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-21 · updated 2026-06-17
- Weakness: CWE-918
Description
Wildix WMS 6 before 6.02.20221216, WMS 5 before 5.04.20221214, and WMS4 before 4.04.45396.23 allows Server-side request forgery (SSRF) via ZohoClient.php.
Affected products
- Wildix Wms: from 4.0 before 4.04.45396.23; from 5.0 before 5.04.20221214; from 6.0 before 6.02.20221216 — fixed in 4.04.45396.23, 5.04.20221214, 6.02.20221216
How to fix
Upgrade to a fixed version: Wildix Wms 4.04.45396.23, 5.04.20221214, 6.02.20221216. Check the vendor advisory for mitigations.
References
- https://wildix.atlassian.net/wiki/spaces/DOC/pages/30279136/Changelogs
- https://wildix.atlassian.net/wiki/spaces/DOC/pages/30279136/Changelogs
Get alerted when CVE-2022-47635 or the next vulnerability affects your stack